Bug 570788 - Preupgrade > Rawhide 404
Preupgrade > Rawhide 404
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-05 07:15 EST by Frank Murphy
Modified: 2010-06-11 03:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-11 03:18:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Snipped preupgrade-cli log (2.12 KB, application/octet-stream)
2010-03-05 07:15 EST, Frank Murphy
no flags Details
Snipped Preupgrade-cli (2.12 KB, text/plain)
2010-03-05 14:40 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2010-03-05 07:15:33 EST
Created attachment 398037 [details]
Snipped preupgrade-cli log

Description of problem: Preupgrade Rawhide returns  404s'


Version-Release number of selected component (if applicable):
Preupgrade for F12, F13

How reproducible:
Always the past week, 2 boxes F12 > Rawhide, F13, Rawhide, 

Steps to Reproduce:
1. Try upgrade to Rawhide
2. Preupgrade gui or cli
3.
  
Actual results:
404s'

Expected results: rawhide found and repo made.


Additional info:
Comment 1 Frank Murphy 2010-03-05 14:40:54 EST
Created attachment 398109 [details]
Snipped Preupgrade-cli

Detected first log as octet (auto)
re-uploaded manual selection.
Comment 2 Frank Murphy 2010-06-11 03:18:25 EDT
Not a bug, as this is normal behaviour under "No Frozen Rawhide"
https://bugzilla.redhat.com/show_bug.cgi?id=594975

Note You need to log in before you can comment on or make changes to this bug.