Bug 570967 - [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:313b3e24e13215ad23a73871a8d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-05 19:39 EST by Yassine ABID
Modified: 2010-04-10 13:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-10 13:24:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (37.73 KB, text/plain)
2010-03-05 19:39 EST, Yassine ABID
no flags Details

  None (edit)
Description Yassine ABID 2010-03-05 19:39:32 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
executable: /usr/bin/epiphany
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 3
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Yassine ABID 2010-03-05 19:39:41 EST
Created attachment 398166 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-10 13:24:35 EDT
Core was generated by `epiphany'.
Program terminated with signal 11, Segmentation fault.
#0  0x00007f8feb9e2818 in ?? ()
   from /usr/lib64/mozilla/plugins/libflashplayer.so



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-10 13:24:57 EDT
Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.


Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.