Bug 57121 - neat won't start: gives TypeError: argument 1
neat won't start: gives TypeError: argument 1
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-05 02:31 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-05 12:09:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-05 02:31:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Network Configuration (neat) won't start--Traceback gives:
TypeError: argument 1: expected read-only character buffer, None found

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to the Program Menu => System => Network Configuration 
- or -
1. From terminal (with X loaded), type "neat"

Actual Results:  Gives this error:
TypeError: argument 1: expected read-only character buffer, None found
	

Expected Results:  Would load the Network Configuration app

Additional info:

redhat 7.2, stock install, 166 Mhz PII, 96MB RAM.
Comment 1 Trond Eivind Glomsrxd 2001-12-05 10:58:33 EST
Can you try the one at http://people.redhat.com/teg/neat/ and see if it helps?
Comment 2 Need Real Name 2001-12-05 12:09:15 EST
Did:
# rpm -e redhat-config-network
# rpm -Fvh redhat-config-network-0.9.10-1.noarch.rpm

Didn't crash at startup--appears to work fine.
Comment 3 Trond Eivind Glomsrxd 2001-12-05 12:12:53 EST
Thanks.

Note You need to log in before you can comment on or make changes to this bug.