Bug 571296 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 590506
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:76604f926e6ee3ef3befd462ac2...
: 578443 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-08 03:22 UTC by Serapio Montoya
Modified: 2010-05-10 19:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 19:01:00 UTC


Attachments (Terms of Use)
File: backtrace (78.32 KB, text/plain)
2010-03-08 03:22 UTC, Serapio Montoya
no flags Details

Description Serapio Montoya 2010-03-08 03:22:06 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.31.12-174.2.22.fc12.i686
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Serapio Montoya 2010-03-08 03:22:12 UTC
Created attachment 398412 [details]
File: backtrace

Comment 2 Chris Campbell 2010-03-19 03:24:42 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x03989885 in GetUsedBorderAndPadding (this=0xa07b9b8c)
    at ./nsIFrame.h:763
No locals.
#5  nsIFrame::GetContentRect (this=0xa07b9b8c) at nsFrame.cpp:713
        bp = {top = 0, right = -1079286868, bottom = 405760, left = 237056}
        r = {x = 1069128089, y = 0, width = -1595668752, height = 0}
#6  0x0399d4dc in nsImageFrame::GetInnerArea (this=0xa07b9b8c)
    at nsImageFrame.cpp:723
No locals.
#7  0x0399db4f in nsImageFrame::PaintImage (this=0xa07b9b8c, 
    aRenderingContext=..., aPt=..., aDirtyRect=..., aImage=0xa9cf1160)
    at nsImageFrame.cpp:1176
        dest = {x = -1563726596, y = -1079286776, width = 0, height = 0}
        map = <value optimized out>
#8  0x0399dc42 in nsDisplayImage::Paint (this=0x9bf14b94, 
    aBuilder=0xbfab6604, aCtx=0x9bd403c0, aDirtyRect=...)
    at nsImageFrame.cpp:1166
No locals.
#9  0x039492f6 in nsDisplayList::Paint (this=0x9bf14bb0, aBuilder=0xbfab6604, 
    aCtx=0x9bd403c0, aDirtyRect=...) at nsDisplayList.cpp:313
        i = 0x9bf14b94
#10 0x039494c3 in Paint (this=0x9bf14ba4, aBuilder=0xbfab6604, 
    aCtx=0x9bd403c0, aDirtyRect=...) at nsDisplayList.cpp:791
No locals.
#11 nsDisplayClip::Paint (this=0x9bf14ba4, aBuilder=0xbfab6604, 
    aCtx=0x9bd403c0, aDirtyRect=...) at nsDisplayList.cpp:978
        dirty = {x = 58170, y = 14880, width = 18000, height = 15000}
#12 0x039492f6 in nsDisplayList::Paint (this=0x9c1621d0, aBuilder=0xbfab6604, 
    aCtx=0x9bd403c0, aDirtyRect=...) at nsDisplayList.cpp:313
        i = 0x9bf14ba4
#13 0x039494c3 in Paint (this=0x9c1621c4, aBuilder=0xbfab6604, 
    aCtx=0x9bd403c0, aDirtyRect=...) at nsDisplayList.cpp:791
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-03-19 03:25:50 UTC
Reporter, can you list any steps we could use to reproduce this crash?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Chris Campbell 2010-04-02 18:54:03 UTC
*** Bug 578443 has been marked as a duplicate of this bug. ***

Comment 5 Chris Campbell 2010-05-10 19:01:00 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590506 ***


Note You need to log in before you can comment on or make changes to this bug.