Bug 57132 - Modutils needs dependence
Modutils needs dependence
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: modutils (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-05 11:49 EST by Sammy
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-05 12:38:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-12-05 11:49:59 EST
After installing modutils-2.4.12-2 the system DIED completely......

All commands depend on GCC_3.0 and do not execute, but
the rpm updated with no message saying this was required!

Naturally, the only way to recover the system is to boot from the CD
and reinstall the older modutils rpm!
Comment 1 Bill Nottingham 2001-12-05 12:38:01 EST
Urk.

Install glibc-2.2.4-20 from rawhide, and things should work.
Comment 2 Bill Nottingham 2002-01-25 01:30:37 EST
Packages built now should pick up the GCC_3.0 dependency, requiring  a new glibc.

Note You need to log in before you can comment on or make changes to this bug.