Bug 57135 - Incorrect parameters passed to pdf2dsc when gv displays a PDF file
Summary: Incorrect parameters passed to pdf2dsc when gv displays a PDF file
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gv   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-05 17:11 UTC by Peter Fales
Modified: 2014-03-17 02:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-26 03:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Fales 2001-12-05 17:11:44 UTC
Description of Problem:

The files /usr/X11R6/lib/X11/gv/gv_*.ad contain the lines:

GV.gsCmdScanPDF:        pdf2dsc %pdf %dsc

I believe this should be:

GV.gsCmdScanPDF:        pdf2dsc %s.pdf %s.dsc

After making this change, I can view PDF files and select page numbers from
the 
gv menu.

Version-Release number of selected component (if applicable):

gv-3.5.8-11

How Reproducible:

Always



Steps to Reproduce:
1.   Use gv to view a pdf file	
2.   A dialog box pops up saying pdf2dsc could not run
3.   There are no page numbers down the left side of the page

Actual Results:

No page numbers and error dialog

Expected Results:

Should see page numbers

Additional Information:

Comment 1 Bill Nottingham 2002-01-26 00:04:45 UTC
I can view PDFs in gv ok here - are there any particular ones that cause trouble?

Comment 2 Peter Fales 2002-01-26 03:07:37 UTC
OK, I give up.  I know I saw this error message, but I can't reproduce it
either.   Go ahead
and close this bug, and I'll report it again if/when I see the problem.  Thanks.



Note You need to log in before you can comment on or make changes to this bug.