Bug 57144 - RFE: Override ARCH for kernel and glibc packages
RFE: Override ARCH for kernel and glibc packages
Status: CLOSED DUPLICATE of bug 57145
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-05 14:20 EST by Chris Kloiber
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-05 14:20:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2001-12-05 14:20:00 EST
Description of Problem:

I'd like to request a mechanism to override automatic selection of ARCH
within the x86 family of processors. A customer has a farm of 24 machines
that segfault often (but not fatally) when using the i686 glibc packages,
and he'd like to reistall using only the i386 packages. He already
kickstarts them, but would like to specify the arch manually. Using rescue
mode to replace the glibc and kernel is too painful to be of use on this scale.
Comment 1 Chris Kloiber 2001-12-05 14:21:59 EST

*** This bug has been marked as a duplicate of 57145 ***

Note You need to log in before you can comment on or make changes to this bug.