Bug 57187 - KPackage will not uninstall packages
Summary: KPackage will not uninstall packages
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: 7.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-06 16:58 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 22:05:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-12-06 16:58:47 UTC
Description of Problem:
KPackage will not uninstall packages.

Version-Release number of selected component (if applicable):
KPackage 2.2 (Using KDE-2.2-11)

How Reproducible:
Always

Steps to Reproduce:
(Method 1)
1. Open KPackage and show list of installed packages in left-hand pane.
2. Click on package to uninstall (unzip, rmt were tried for this report, 
other packages failed previously).
3. Click on "Uninstall marked" (under left pane)
(Method 2)
1. Open KPackage and show list of installed packages in left-hand pane.
2. Click on package to uninstall.
3. Click on "Uninstall" (under right pane)
4. In pop-up window, click "Uninstall."

Actual Results:
(Method 1)
Nothing.  Package and files still installed.
(Method 2)
The display says "rpmDepCheck() failed." Package and files still installed.

Expected Results:
The package should have been uninstalled.

Additional Information:

Comment 1 Need Real Name 2002-07-28 03:51:10 UTC
I have the same problem using RH7.2 and KDE 2.2-10

Comment 2 Ngo Than 2004-10-11 22:05:03 UTC
kpackage has been removed since rhel3. please report bugs directly to
bugs.kde.org. Thanks


Note You need to log in before you can comment on or make changes to this bug.