Bug 572335 - [abrt] crash in rhythmbox-0.12.6-5.el6: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.6-5.el6: Process /usr/bin/rhythmbox was killed...
Status: CLOSED DUPLICATE of bug 558143
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhythmbox (Show other bugs)
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Bastien Nocera
Depends On:
  Show dependency treegraph
Reported: 2010-03-10 16:28 EST by Matěj Cepl
Modified: 2010-03-10 16:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-03-10 16:34:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (73.58 KB, text/plain)
2010-03-10 16:28 EST, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2010-03-10 16:28:21 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
kernel: 2.6.32-17.el6.x86_64
package: rhythmbox-0.12.6-5.el6
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
1.Eject connected media player
Comment 1 Matěj Cepl 2010-03-10 16:28:27 EST
Created attachment 399188 [details]
File: backtrace
Comment 3 Matěj Cepl 2010-03-10 16:34:27 EST

*** This bug has been marked as a duplicate of bug 558143 ***

Note You need to log in before you can comment on or make changes to this bug.