Bug 572348 - [abrt] crash in perl-4:5.10.0-87.fc12: Process /usr/bin/perl was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in perl-4:5.10.0-87.fc12: Process /usr/bin/perl was killed by si...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9bf19ebafb0e63d3e6c383d698e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-10 22:59 UTC by Michi
Modified: 2010-03-11 11:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-11 09:29:08 UTC


Attachments (Terms of Use)
File: backtrace (5.71 KB, text/plain)
2010-03-10 22:59 UTC, Michi
no flags Details

Description Michi 2010-03-10 22:59:17 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: 'spamd spamd' '                                                                                                                                                                               '
component: perl
executable: /usr/bin/perl
kernel: 2.6.32.9-67.fc12.x86_64
package: perl-4:5.10.0-87.fc12
rating: 4
reason: Process /usr/bin/perl was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)

Comment 1 Michi 2010-03-10 22:59:20 UTC
Created attachment 399202 [details]
File: backtrace

Comment 2 Marcela Mašláňová 2010-03-11 09:29:08 UTC
The backtrace is worthless because you are missing debuginfo.

Also perl bug needs some reproducer. In case you are able to reproduce it, please attach more information and assign it to spamassassin.

Comment 3 Ralf Corsepius 2010-03-11 11:02:12 UTC
(In reply to comment #2)
> The backtrace is worthless because you are missing debuginfo.
> 
> Also perl bug needs some reproducer. In case you are able to reproduce it,
> please attach more information and assign it to spamassassin.    

Instead of silently closing these useless tracebacks, I think, they should be assigned to the abrt maintainers. May-be they'll one day comprehend their tool's immaturity and how they are molesting other package maintainers.


Note You need to log in before you can comment on or make changes to this bug.