Bug 57275 - RFE: Installer should have Optional screen saver
RFE: Installer should have Optional screen saver
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-08 05:00 EST by Hakon
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hakon 2001-12-08 05:00:18 EST
Since installation may even take more than one hour, it would be nice to 
have a screen saver option. Naturally, this should be questioned for as 
soon as possible.
Both traditional screen savers with graphics and energy save/power-off 
should be able to choose. Default should be graphical so that noone would 
somehow be fooled to turn the computer off.
Comment 1 Michael Fulbright 2002-03-26 12:32:22 EST
Deferring to future release.
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.