Bug 57276 - RFE: Show package version numbers in installer
RFE: Show package version numbers in installer
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-08 05:30 EST by Hakon
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hakon 2001-12-08 05:30:38 EST
When choosing individual packages to be bundled in the install:
I really think you should tell the version numbers of the packages, so 
that one could consider whether to install, or to do it manually later 
(using a newer package).
Comment 1 Jeremy Katz 2001-12-12 15:11:30 EST
Assigning for consideration for a future release
Comment 2 Michael Fulbright 2002-03-26 12:32:34 EST
Deferring to future release.
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.