Bug 572903 - Kpdf no display text but only table border
Kpdf no display text but only table border
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdegraphics (Show other bugs)
5.6
Unspecified Linux
low Severity unspecified
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
: GraphicArt
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 04:55 EST by alberto fiaschi
Modified: 2015-03-09 09:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:16:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pdf file that is not display correctly (113.87 KB, application/pdf)
2010-03-12 04:55 EST, alberto fiaschi
no flags Details

  None (edit)
Description alberto fiaschi 2010-03-12 04:55:22 EST
Created attachment 399613 [details]
Pdf file that is not display correctly

Kpdf no display text in this pdf document but only image an table border .
I open the pdf file on windows and mac with other program and i see it in the right way.
Comment 1 RHEL Product and Program Management 2014-03-07 08:42:18 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:16:50 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.