This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 57297 - RFE: add %packages --resolvedeps --ignoredeps to kickstart
RFE: add %packages --resolvedeps --ignoredeps to kickstart
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
: 59409 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-08 22:16 EST by Seth Vidal
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 2001-12-08 22:16:27 EST
It would be nice to have the option in kickstart to do:
%packages --resolvedeps --ignoredeps 

so you could tell anaconda to sort out the dependencies or not prompt and
just install w/o the right dependencies so that kickstart won't stop during
an install.

This would be a nice feature

Thanks
Comment 1 Jeremy Katz 2001-12-09 01:17:06 EST
Yes, definitely needs to happen
Comment 2 Michael Fulbright 2002-02-07 12:57:18 EST
*** Bug 59409 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2002-02-22 18:36:36 EST
Fixed in CVS
Comment 4 Red Hat Bugzilla 2006-02-21 13:48:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.