This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 57306 - Fontmap in urw-fonts is totally wrong
Fontmap in urw-fonts is totally wrong
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: urw-fonts (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-09 21:22 EST by Jonathan Kamens
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-09 21:22:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-12-09 21:22:05 EST
None of the filenames listed in /usr/share/fonts/default/Type1/Fontmap in
urw-fonts-2.0-13 are actually included in the package.  All the filenames
in Fontmap start with "?e", but the ones in the package start with "?0"
instead.  Yuck.
Comment 1 Ngo Than 2001-12-13 10:57:41 EST
now get rid of Fontmap from urw-font since it breaks ghostscripts.

Note You need to log in before you can comment on or make changes to this bug.