Bug 573093 - [abrt] crash in gvfs-smb-1.5.5-1.fc14: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.5.5-1.fc14: Process /usr/libexec/gvfsd-smb was kil...
Status: CLOSED DUPLICATE of bug 582828
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:503d6a8bdb93a8ccae7d3c19393...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 14:59 EST by leigh scott
Modified: 2015-03-03 17:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:35:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (12.07 KB, text/plain)
2010-03-12 14:59 EST, leigh scott
no flags Details

  None (edit)
Description leigh scott 2010-03-12 14:59:22 EST
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/7
comment: Not all samba share affected
component: gvfs
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.33-8.fc14.x86_64
package: gvfs-smb-1.5.5-1.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1. Just tried to open samba share
2.
3.
Comment 1 leigh scott 2010-03-12 14:59:25 EST
Created attachment 399734 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:35:31 EDT

*** This bug has been marked as a duplicate of bug 582828 ***
Comment 3 Karel Klíč 2010-05-25 06:35:31 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582828.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.