Bug 57331 - lastlog isn't rotated
Summary: lastlog isn't rotated
Status: CLOSED DUPLICATE of bug 55179
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: logrotate   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-10 16:05 UTC by degraaf
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-10 16:05:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description degraaf 2001-12-10 16:05:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13custom i686)

Description of problem:
I notice that /var/log/lastlog is getting very big.
The only reference to lastlog in /etc/logrotate.conf is:

# no packages own lastlog or wtmp -- we'll rotate them here
/var/log/wtmp {
    monthly
    create 0664 root utmp
    rotate 1
}

The intimated paragraph for lastlog is missing!
I think this should be added:
# no packages own lastlog or wtmp -- we'll rotate them here
/var/log/lastlog {
    monthly
    create 0664 root utmp
    rotate 1
}


Is there some reason not to rotate lastlog?
Or was this just a simple omission?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. This omission is in a freshly installed RH 7.2.
2.
3.
	

Additional info:

Comment 1 Elliot Lee 2001-12-10 16:25:51 UTC

*** This bug has been marked as a duplicate of 55179 ***


Note You need to log in before you can comment on or make changes to this bug.