Bug 573466 - [abrt] crash in gnome-screensaver-2.28.3-1.fc12: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-screensaver-2.28.3-1.fc12: Process /usr/libexec/gnome-s...
Status: CLOSED DUPLICATE of bug 573465
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:1bc2674730deaa410e01e4fdae6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-14 19:04 EDT by David Le Sage
Modified: 2015-01-14 18:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:10:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.98 KB, text/plain)
2010-03-14 19:04 EDT, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2010-03-14 19:04:13 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.32.9-70.fc12.i686.PAE
package: gnome-screensaver-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 David Le Sage 2010-03-14 19:04:16 EDT
Created attachment 400060 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:10:32 EDT

*** This bug has been marked as a duplicate of bug 573465 ***
Comment 3 Karel Klíč 2010-05-25 05:10:32 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573465.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.