This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 57348 - Illegal Instruction Signal when starting Apache w/ PHP
Illegal Instruction Signal when starting Apache w/ PHP
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: php (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-10 13:21 EST by James Cook
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-10 13:36:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Cook 2001-12-10 13:21:18 EST
Description of Problem:

Using php-4.0.6-13 in conjunction with apache-1.3.22-3 on a pentium 100
system results in an illegal instruction when starting apache.  Also, the
/etc/rc.d/init.d/httpd script masks the cause of the failure (it reports
that there was a failure but not what the failure was).  Using
/usr/sbin/apachectl correctly displays the error message.


How Reproducible:

Every time.
Comment 1 James Cook 2001-12-10 13:36:36 EST
Actually, the apache package version is 1.3.22-2 not -3 ... my bad.
Comment 2 Peter Bowen 2002-04-15 21:53:27 EDT
This should be fixed in php 4.1.2-5 and apache 1.3.23-11

Note You need to log in before you can comment on or make changes to this bug.