This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 573622 - bind fctx->state assertion failure
bind fctx->state assertion failure
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-15 07:40 EDT by Igor A Tarasov
Modified: 2013-04-30 19:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: bind-9.6.2-3.P1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-03 00:35:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Igor A Tarasov 2010-03-15 07:40:05 EDT
bind-9.6.1-16.P3.fc12.i686

Mar 14 21:39:38 lan named[991]: resolver.c:3032: REQUIRE(fctx->state == fetchstate_done || fctx->state == fetchstate_init) failed
Mar 14 21:39:38 lan named[991]: exiting (due to assertion failure)

once a day BIND exited :(
Comment 1 Fedora Update System 2010-03-26 11:11:24 EDT
bind-9.6.2-3.P1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/bind-9.6.2-3.P1.fc11
Comment 2 Fedora Update System 2010-03-26 11:11:33 EDT
bind-9.6.2-3.P1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/bind-9.6.2-3.P1.fc12
Comment 3 Fedora Update System 2010-03-29 22:14:26 EDT
bind-9.6.2-3.P1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bind'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/bind-9.6.2-3.P1.fc12
Comment 4 Fedora Update System 2010-03-29 22:18:08 EDT
bind-9.6.2-3.P1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bind'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/bind-9.6.2-3.P1.fc11
Comment 5 Fedora Update System 2010-04-03 00:35:14 EDT
bind-9.6.2-3.P1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2010-04-03 00:45:56 EDT
bind-9.6.2-3.P1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.