Bug 573731 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/...
Status: CLOSED DUPLICATE of bug 586920
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-03-15 12:48 EDT by James Heather
Modified: 2010-05-22 07:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-22 07:58:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (17.91 KB, text/plain)
2010-03-15 12:48 EDT, James Heather
no flags Details

  None (edit)
Description James Heather 2010-03-15 12:48:29 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-alarm-notify --oaf-activate-iid=OAFIID:GNOME_Evolution_Calendar_AlarmNotify_Factory:2.28 --oaf-ior-fd=38
comment: Started evolution
component: evolution
executable: /usr/libexec/evolution/2.28/evolution-alarm-notify
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 James Heather 2010-03-15 12:48:32 EDT
Created attachment 400265 [details]
File: backtrace
Comment 2 William Glover 2010-05-22 07:58:35 EDT

Fedora Bugzappers volunteer triage team

*** This bug has been marked as a duplicate of bug 586920 ***

Note You need to log in before you can comment on or make changes to this bug.