Bug 57374 - missing FAQ referenced in .spec file
missing FAQ referenced in .spec file
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: xine (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-10 20:43 EST by R P Herrold
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-10 20:43:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-12-10 20:43:26 EST
0.9.6-99.cvs20011206-1



+ rm -rf /var/tmp/xine-root/usr/share/doc/xine-0.9.6
+ /bin/mkdir -p /var/tmp/xine-root/usr/share/doc/xine-0.9.6
+ cp -pr AUTHORS COPYING ChangeLog NEWS README TODO 'doc/FAQ*'
/var/tmp/xine-root/usr/share/doc/xine-0.9.6
cp: cannot stat `doc/FAQ*': No such file or directory
error: Bad exit status from /var/tmp/rpm-tmp.67270 (%doc)
Finding  Provides: (using /usr/lib/rpm/find-provides)...
Comment 1 Bernhard Rosenkraenzer 2001-12-13 08:12:11 EST
The FAQ file is usually present in releases (but not CVS snapshots, which is 
why it's not there in the version currently in the tree).

Since rpm can handle %doc some_nonexistant_file, it makes sense to list the 
file to make sure it's included when we update to the final.

Note You need to log in before you can comment on or make changes to this bug.