Bug 574068 - [abrt] crash in coreutils-7.6-9.fc12: Process /usr/bin/chcon was killed by signal 6 (SIGABRT)
[abrt] crash in coreutils-7.6-9.fc12: Process /usr/bin/chcon was killed by si...
Status: CLOSED DUPLICATE of bug 559451
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
abrt_hash:622f73ab5c1a872925d39c003b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-16 10:22 EDT by matt
Modified: 2010-03-16 10:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-16 10:33:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.62 KB, text/plain)
2010-03-16 10:22 EDT, matt
no flags Details

  None (edit)
Description matt 2010-03-16 10:22:06 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chcon --reference=/etc/cups/ppd/S600.ppd /etc/cups/ppd/S600.ppd.new
comment: 1.sorry, i have no idea
component: coreutils
executable: /usr/bin/chcon
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: coreutils-7.6-9.fc12
rating: 4
reason: Process /usr/bin/chcon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.sorry, i have no idea
2.
3.
Comment 1 matt 2010-03-16 10:22:08 EDT
Created attachment 400470 [details]
File: backtrace
Comment 2 Kamil Dudka 2010-03-16 10:33:06 EDT
Thank you for filling the bug.  This one seems to be already reported, so that I am closing it as duplicate.  Please provide any further info at the _open_ bug.  Could you please try the command again and see whether the crash occurs?

# chcon --reference=/etc/cups/ppd/S600.ppd /etc/cups/ppd/S600.ppd.new

Thanks in advance!

*** This bug has been marked as a duplicate of bug 559451 ***

Note You need to log in before you can comment on or make changes to this bug.