Bug 574097 - please backport udev-145 fixes to F11/F12
please backport udev-145 fixes to F11/F12
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-16 11:52 EDT by Neil Doane
Modified: 2010-10-23 10:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 03:29:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Doane 2010-03-16 11:52:12 EDT
Description of problem:
there are some important patches in udev-145 that we would like to see backported into Fedora.  We understand that upgrading to udev-145 may introduce issues (too many changes...vol_id is removed, etc.), but we just need these fixes backported.

http://git.kernel.org/?p=linux/hotplug/udev.git;a=commitdiff;h=adda4c682ad2c56fc091222be3bd94fa817013b9

http://git.kernel.org/?p=linux/hotplug/udev.git;a=commitdiff;h=bc113de9a4dc1229f7533acd41310a56d60fbe7e


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2010-03-17 08:31:05 EDT
hmm, udev-141 should not have the problems mentioned in the git commits.

The problem is a different one. Need a crashdump or such.
Comment 2 Harald Hoyer 2010-04-13 11:49:33 EDT
ping?

Note You need to log in before you can comment on or make changes to this bug.