Bug 57417 - fentonups is broken
Summary: fentonups is broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nut   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-12 00:32 UTC by Clay Claiborne
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-13 13:23:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clay Claiborne 2001-12-12 00:32:03 UTC
Description of Problem:
fentonups -k /dev/ttyS0  returns  syntax error and the help screen ( saying the proper syntax is 'fentonups -k /dev/ttyS0' which it is.
Also after installing and configuring the nuts-45.0 package it had a "failure to communicate" with the ups every 5 minutes writing to the 
WALL  UPS localhost is unavailable.

Version-Release number of selected component (if applicable): 45.0


How Reproducible:
aways
Steps to Reproduce:
1. install nut*.rpm for RH7.2
2. configure for fenton ups
3. 

Actual Results:


Expected Results:


Additional Information:
I feel sure you have a package problem here because I was able to fix it by grabbing nut-0.45.3.tar.gz and making new binaries.
also they've changed the config files somewhat and I had to modifiy /etc/rc.d/init.d/ups

Comment 1 Ngo Than 2001-12-13 13:23:02 UTC
Could you please tell me, what you have to change config file
s and /etc/rc.d/init.d/ups.

i cannot verify it without having hardware.



Comment 2 Ngo Than 2001-12-14 17:42:17 UTC
it's fixed in nut-0.45.3-1. You will find it in next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.