This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 5742 - silent failure on mount of filesystems with quota
silent failure on mount of filesystems with quota
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-08 17:53 EDT by chbm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-25 13:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chbm 1999-10-08 17:53:39 EDT
The RH6.1 installer ignores errors mounting filesystems with
{usr,grp}quota option.
On my case, /usr had usrquota and grpquota. Upgrade went on
without errors untill it stoped with not enough disk space
on root partition.
Aparently the kernel lacks quota suport.

This seems severe because if / actually has enough space and
upgrade goes on a totally inconsistent system is generated.
Comment 1 Jay Turner 1999-10-21 08:03:59 EDT
This issue has been assigned to a developer for further action.
Comment 2 Jay Turner 1999-10-25 13:39:59 EDT
I would recommend that you try the updated images that we just
released, as there is a fix there that should solve your problems.
The installer was not mounting partitions which had anything other
than "defaults" in the fstab options field, therefore partitions with
the quota flags were not getting mounted for the upgrade.  Reopen this
bug is this does not solve your problem.  Check out the errata page
for the latest information about the new boot images
(support.redhat.com/errata)

Note You need to log in before you can comment on or make changes to this bug.