Bug 574789 - [abrt] crash in nautilus-2.28.1-2.fc12: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.1-2.fc12: Process /usr/bin/nautilus was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 543282
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e4db920105ed6a7a6112161ec18...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-18 14:55 UTC by fortunato.tra
Modified: 2015-03-03 22:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:05:15 UTC


Attachments (Terms of Use)
File: backtrace (13.65 KB, text/plain)
2010-03-18 14:55 UTC, fortunato.tra
no flags Details

Description fortunato.tra 2010-03-18 14:55:01 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
kernel: 2.6.31.5-127.fc12.i686.PAE
package: nautilus-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 fortunato.tra 2010-03-18 14:55:04 UTC
Created attachment 401037 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:05:15 UTC

*** This bug has been marked as a duplicate of bug 543282 ***

Comment 3 Karel Klíč 2010-05-25 09:05:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543282.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.