Bug 574904 - smb4k does not work after a distribution upgrade to F-13
Summary: smb4k does not work after a distribution upgrade to F-13
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: smb4k   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marcin Garski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 604440 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-18 19:27 UTC by José Matos
Modified: 2010-06-25 18:19 UTC (History)
4 users (show)

Fixed In Version: smb4k-0.10.7-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 18:19:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description José Matos 2010-03-18 19:27:32 UTC
After upgrading the system to F-13 smb4k does not work anymore.

It complains, at start time, that mount.cifs and umount.cifs can not be found on PATH directories.

mount.cifs can be found on cifs-utils package and umount.cifs is not reported in any package by repoquery (this can be a sign of my inability to find it fwiw :-) ).

Installing cifs-utils smb4k still complains about umount.cifs and it exists immediatelly.

So for the moment smb4k is not working at all for me on F-13.

Comment 1 José Matos 2010-05-26 14:36:20 UTC
According to 
http://www.mail-archive.com/pkg-kde-extras@lists.alioth.debian.org/msg05076.html

implies that this is a bug which is fixed in a later version -
"fixed in smb4k 0.10.7-1"

(Thanks to Anne Wilson for reporting this on fedora-kde mailing list)

Would it be possible to update to this release to fix this problem?

Comment 2 Rex Dieter 2010-05-26 14:55:42 UTC
Looks like according to http://smb4k.berlios.de/ this was indeed fixed in 0.10.6

Comment 3 Rex Dieter 2010-05-26 16:14:30 UTC
Marcin,

I've got a smb4k-0.10.7 update prepped for devel/ branch, and seems to test out.  ok to commit?

Comment 4 Marcin Garski 2010-05-26 21:27:11 UTC
Yes, of course Rex, feel free to commit.

Comment 5 Andreas Petzold 2010-06-11 07:27:23 UTC
Any progress with the new smb4k version? I'm willing to test the packages a.s.a.p. but I can't find the new build in koji

http://koji.fedoraproject.org/koji/packageinfo?packageID=3839

Can I do anything to help?

Comment 6 Marcin Garski 2010-06-21 10:53:55 UTC
*** Bug 604440 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2010-06-21 11:15:11 UTC
smb4k-0.10.7-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/smb4k-0.10.7-1.fc12

Comment 8 Fedora Update System 2010-06-21 11:15:17 UTC
smb4k-0.10.7-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/smb4k-0.10.7-1.fc13

Comment 9 Fedora Update System 2010-06-21 11:15:22 UTC
smb4k-0.10.7-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/smb4k-0.10.7-1.fc11

Comment 10 Marcin Garski 2010-06-21 11:18:50 UTC
Andreas,

Could you test this update? If it will be OK I'll push it to stable.

Comment 11 José Matos 2010-06-21 11:31:17 UTC
The update works for me on F-13. :-)

Comment 12 Fedora Update System 2010-06-21 21:46:38 UTC
smb4k-0.10.7-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update smb4k'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/smb4k-0.10.7-1.fc13

Comment 13 Fedora Update System 2010-06-25 18:19:00 UTC
smb4k-0.10.7-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.