Bug 57498 - Tables don't work
Summary: Tables don't work
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: passivetex (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-14 10:47 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 19:28:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
table1.xml (305 bytes, text/plain)
2001-12-14 10:48 UTC, Tim Waugh
no flags Details
Makefile (78 bytes, text/plain)
2001-12-14 10:48 UTC, Tim Waugh
no flags Details
table1.fo (5.47 KB, text/plain)
2001-12-14 10:50 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2001-12-14 10:47:34 UTC
Description of Problem:
A minimal table doesn't work; pdfxmltex doesn't complete successfully.

Version-Release number of selected component (if applicable):
1.11-1

How Reproducible:
100%

Steps to Reproduce:
1. Put Makefile and table1.xml in the same directory.
2. Run make.

Actual Results:
    <5:table-column
        0:column-number = "1"  >
! Illegal unit of measure (pt inserted).
<to be read again>
                   0
l.2 ...w3.org/1999/XSL/Format" column-number="1"/>
  <fo:table-body><fo:table-r...

Expected Results:
table1.pdf, albeit with a blank page.

Additional Information:

Comment 1 Tim Waugh 2001-12-14 10:48:06 UTC
Created attachment 40608 [details]
table1.xml

Comment 2 Tim Waugh 2001-12-14 10:48:58 UTC
Created attachment 40609 [details]
Makefile

Comment 3 Tim Waugh 2001-12-14 10:50:22 UTC
I'll attach the FO as well.


Comment 4 Tim Waugh 2001-12-14 10:50:43 UTC
Created attachment 40610 [details]
table1.fo

Comment 5 Tim Waugh 2002-10-05 21:48:30 UTC
*** Bug 75239 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2006-08-08 01:40:05 UTC
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.


Comment 7 Bill Nottingham 2006-10-18 19:28:47 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.