Bug 57500 - Installer fails during upgrade from 6.2 to 7.2
Installer fails during upgrade from 6.2 to 7.2
Status: CLOSED DUPLICATE of bug 57501
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-14 07:09 EST by Konrad Zak
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-02 16:09:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konrad Zak 2001-12-14 07:09:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; IDG.pl)

Description of problem:
I'm running system version 6.2 on machine with Adaptec 2100S SCSI 
controller and 2 SCSI disks configured to hardware RAID-1.

During upgrade to 7.2 installer claims that it found existing system on 
partition /dev/i2o/hda8. But one step after confirmation "Upgrading the 
Red Hat Linux installation on partition /dev/i2o/hda8" it says:
"Error mounting device sda8 as /: No such device. This most likely means 
this partition has not been formatted. Press OK to reboot your system"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to upgrade system under described conditions.	

Actual Results:  Upgrade fails

Expected Results:  Successful upgrade procedure

Additional info:

I suppose problem can be placed in kernel modules. In system version 6.2 
I'm using Adaptec module dpt_i2o that works on devices /dev/sd...
But in system version 7.2 there are i2o_block, i2o_core and i2o_pci 
drivers supplied and these modules works with devices names 
like /dev/i2o/hd...
Comment 1 Michael Fulbright 2001-12-17 14:34:54 EST
This is most likely related to bug 57501.
Comment 2 Jeremy Katz 2002-01-02 16:09:50 EST
Do you have better luck using the information and disks at
http://people.redhat.com/tcallawa/dpt/?
Comment 3 Konrad Zak 2002-01-03 04:59:20 EST
Yes, this is related to <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=57501">bug 57501</a>.
For anyone having similar problems: see <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=57500">bug 57501</a>.

*** This bug has been marked as a duplicate of 57501 ***

Note You need to log in before you can comment on or make changes to this bug.