Bug 57506 - samba oplock bug
Summary: samba oplock bug
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL: http://marc.theaimsgroup.com/?l=samba...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-14 17:13 UTC by dott
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-14 17:13:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dott 2001-12-14 17:13:14 UTC
Description of Problem: smbd process hogs cpu due to bugs relating to
oplocks. These bugs are known and fixed in version 2.2.2. There is an .rpm
for Red Hat 7.1 on samba.org, however, it fails dependencies when trying to
install on Red Hat 7.2, related to the readline library.


http://marc.theaimsgroup.com/?l=samba-technical&m=100517146719114&w=2 

Version-Release number of selected component (if applicable):  2.2.1a


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Trond Eivind Glomsrxd 2001-12-14 17:17:37 UTC
Just install one of the readline compat packages included in RHL 7.2 (you
probably need readline41). The newer samba is in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.