Bug 57516 - HP Business Inkjet 2200 support
Summary: HP Business Inkjet 2200 support
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-14 18:57 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 15:42:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-12-14 18:57:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
You can choose in printconf-gui to install the HP Business Inkjet 2200
printer using the chp2200 driver. Unfortunately, gs does not seem to be
compiled with support for the chp2200 driver. No print jobs are send to the
printer!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.create new print queue
2.choose the HP Business Inkjet 2200 printer
3.try to print
	

Actual Results:  nothing (that's the problem) ;-(

Expected Results:  printing ... !! :-)

Additional info:

Comment 1 Mark 2002-01-09 21:56:45 UTC
I'm  having  the same problem while using HP Business Inkjet 2200 printer. Now, where can I go to find the answer??
I'm hoping this comment helps to increase the priority to something Above normal since the original bug was noted back in Dec.
Thanks.

Comment 2 Need Real Name 2002-01-22 18:43:09 UTC
I found an easy solution to the problem: ghostscript comes compiled with the
DJ9xxVIP device. This one generates the right output format for the HP Business
inkjet! So all you have to do is to select the DJ9xxVIP device and everything is
ok ;-)!

Comment 3 Tim Waugh 2002-01-23 16:25:14 UTC
For proper CHP2200 support the driver needs to be _added_, not just enabled:

<http://hp.sourceforge.net/gs-hp2200.php>



Comment 4 Need Real Name 2002-01-23 16:55:51 UTC
Adding the CHP2200 driver implies recompiling ghostscript ...
Fortunately the hpinkjet project (http://hpinkjet.sourceforge.net) includes now
a driver for the HP2200. Since the RedHat ghostscript RPM includes the DJ9xxVIP
driver, you can enable printing to the HP2200 without recompiling gs. Just
install hpijs (from the previous website) and select the DJ9xxVIP device.

Comment 5 Tim Waugh 2002-02-12 13:57:13 UTC
CHP2200 added to ghostscript-6.52-5.

Comment 6 Tim Waugh 2002-07-08 17:33:29 UTC
Taken out again because it broke other drivers.  As gehl@iro.umontreal.ca says: use hpijs 
instead.


Note You need to log in before you can comment on or make changes to this bug.