Bug 575476 - [abrt] crash in firefox-3.6.1-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.1-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:8c4ce3ed855febe4da81eebe49d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-20 18:32 EDT by ghostwik
Modified: 2010-05-22 10:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 10:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.41 KB, text/plain)
2010-03-20 18:32 EDT, ghostwik
no flags Details

  None (edit)
Description ghostwik 2010-03-20 18:32:05 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.33-1.fc13.x86_64
package: firefox-3.6.1-1.fc13
rating: 3
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. run "upload foto" java applet on facebook
Comment 1 ghostwik 2010-03-20 18:32:07 EDT
Created attachment 401504 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-22 10:05:17 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x00007f045977bd49 in ?? ()
No symbol table info available.
#4  0x00007f04799407a0 in ?? ()
No symbol table info available.

From                To                  Syms Read   Shared Object Library
                                        No          /home/ewlak/.mozilla/plugins/libflashplayer.so



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-22 10:05:44 EDT
Thank you for taking the time to submit this bug report.


Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.


Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.