Bug 57588 - Typo in finger output
Summary: Typo in finger output
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: finger   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 69319 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-17 01:42 UTC by Dmitri A. Sergatskov
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-17 01:42:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dmitri A. Sergatskov 2001-12-17 01:42:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13 i586)

Description of problem:
Typo in finger output (connet instead of connect).


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.finger test@redhat.com
2.
3.
	

Actual Results:  
[dima@localhost dima]$ finger test@redhat.com
finger: cannot create socket / connet host


Expected Results:  
[dima@localhost dima]$ finger test@redhat.com
finger: cannot create socket / connect to host


Additional info:

Comment 1 Phil Knirsch 2002-01-24 12:44:42 UTC
Fixed in latest version 0.17-11 available soon via rawhide.

Read ya, Phil

Comment 2 Phil Knirsch 2002-08-06 15:20:51 UTC
*** Bug 69319 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.