Bug 57629 - installer crashed after setting up partitions
installer crashed after setting up partitions
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-17 16:57 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-20 23:06:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Details that installer provided before prompting me to submit a report (39.79 KB, text/plain)
2001-12-17 16:58 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-12-17 16:57:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The installer instructed me that an exception occurred and asked me to 
insert a blank floppy so that I could send all details to Bugzilla. See 
the attached text doc.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Start running the installer
2.Set up computer to auto-partition
3.Try to edit a partition
4.Error message pops up asking you to send a bug report
5.System restarts
	

Actual Results:  CD ejected and told me to press enter to reboot.

Expected Results:  Red Hat should have installed properly
Comment 1 Need Real Name 2001-12-17 16:58:26 EST
Created attachment 40867 [details]
Details that installer provided before prompting me to submit a report
Comment 2 Jeremy Katz 2002-01-02 16:32:28 EST
Hmm... this is a "should never happen" case....  can you reproduce this happening?
Comment 3 Brent Fox 2002-01-20 22:19:07 EST
slbrenton, any more info here?
Comment 4 Need Real Name 2002-01-20 23:06:11 EST
I have not played with the installer since that day. I was able to install RH 
Linux 7.2, but it is not stable at all (apparently the boot partition does not 
meet booting constraints for my architecture???). I've had so much trouble with 
it that I've pretty much given up messing with it for now.
Comment 5 Brent Fox 2002-01-26 23:43:01 EST
I'm sorry to hear that.  Well, if you happen to give the install another try,
please reopen this bug.  I'm closing as "worksforme" since I am unable to
duplicate this behavior.

Note You need to log in before you can comment on or make changes to this bug.