Bug 57656 - rpm --rebuild XFree86-4.1.0-3.src.rpm segfaults
rpm --rebuild XFree86-4.1.0-3.src.rpm segfaults
Status: CLOSED DUPLICATE of bug 50182
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-18 07:09 EST by Carlos Morgado
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-10 13:10:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Morgado 2001-12-18 07:09:03 EST
rpm --rebuild on an up-to-date RH6.2 (rpm-4.0.2-6x) of RH7.2
XFree86-4.1.0-3.src.rpm causes rpm to segfault.



lstat("/usr/src/redhat/SOURCES/xdm-4.0-servonly.patch",
{st_mode=S_IFREG|0644, st_size=547, ...}) = 0
brk(0x8083000)                          = 0x8083000
select(4, [3], NULL, NULL, {1, 0})      = 1 (in [3], left {1, 0})
gettimeofday({1008677289, 952392}, NULL) = 0
read(3, " makefile.autoconf install DESTD"..., 8192) = 8192
gettimeofday({1008677289, 952508}, NULL) = 0
--- SIGSEGV (Segmentation fault) ---
+++ killed by SIGSEGV +++
Comment 1 Jeff Johnson 2001-12-19 14:02:55 EST
Upgrade to rpm-4.0.3-6x packages from ftp://ftp.rpm.org/pub/rpm/dist-4.0.x
Comment 2 Mike A. Harris 2002-11-10 13:11:06 EST
Changing resolution to dupe, for tracking.

*** This bug has been marked as a duplicate of 50182 ***

Note You need to log in before you can comment on or make changes to this bug.