Bug 576607 - Please update wine to the latest version
Summary: Please update wine to the latest version
Keywords:
Status: CLOSED DUPLICATE of bug 580024
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-24 15:42 UTC by Elad Alfassa
Modified: 2010-04-19 15:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-19 15:48:50 UTC


Attachments (Terms of Use)

Description Elad Alfassa 2010-03-24 15:42:40 UTC
Please update wine to the latest version, so we will be able to enjoy all the improvements of the latest version (wine 1.1.41).

Comment 1 Andreas Bierfert 2010-03-28 21:31:07 UTC
There is a scratch build up for testing. I am doing some major rework of the package (font package stuff and gecko). I hope to push an official upgrade soon.

https://koji.fedoraproject.org/koji/taskinfo?taskID=2080425

Comment 2 Luo Bin 2010-04-06 05:30:39 UTC
Now the Wine 1.1.42 had been Released !

Comment 3 Andreas Bierfert 2010-04-19 15:48:50 UTC

*** This bug has been marked as a duplicate of bug 580024 ***


Note You need to log in before you can comment on or make changes to this bug.