Bug 576635 - ntgs-3g update breaks libguestfs
ntgs-3g update breaks libguestfs
Status: CLOSED DUPLICATE of bug 576173
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 13:13 EDT by Gilboa Davara
Modified: 2010-03-24 20:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-24 20:05:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gilboa Davara 2010-03-24 13:13:50 EDT
Description of problem:
$ yum update
Loaded plugins: dellsysidplugin2, fastestmirror, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
 * fedora: mirror.isoc.org.il
 * kde: apt.de.kde-redhat.org
 * kde-all: ftp.heanet.ie
 * kde-testing: apt.de.kde-redhat.org
 * kde-testing-all: ftp.heanet.ie
 * kde-unstable: apt.de.kde-redhat.org
 * kde-unstable-all: ftp.heanet.ie
 * rpmfusion-free: mirror.andreas-mueller.com
 * rpmfusion-free-updates: mirror.andreas-mueller.com
 * rpmfusion-nonfree: mirror.andreas-mueller.com
 * rpmfusion-nonfree-updates: mirror.andreas-mueller.com
 * updates: mirror.isoc.org.il
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ntfs-3g.x86_64 2:2010.3.6-1.fc12 set to be updated
--> Processing Dependency: /lib64/libntfs-3g.so.73 for package: 1:libguestfs-1.0.85-1.fc12.2.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libguestfs-1.0.85-1.fc12.2.x86_64 (@updates)
           Requires: /lib64/libntfs-3g.so.73
           Removing: 2:ntfs-3g-2010.1.16-1.fc12.x86_64 (@updates)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Versions:
$ rpm -qa | egrep -e '^libguestfs|^ntfs-3g' | sort
libguestfs-1.0.85-1.fc12.2.x86_64
libguestfs-tools-1.0.85-1.fc12.2.x86_64
ntfs-3g-2010.1.16-1.fc12.x86_64
Comment 1 Richard W.M. Jones 2010-03-24 13:31:14 EDT
This update will fix the issue:
https://admin.fedoraproject.org/updates/libguestfs-1.0.85-1.fc12.3
Comment 2 Gilboa Davara 2010-03-24 13:47:57 EDT
ACK.
'yum update ntfs-3g --enablerepo=updates-testing' seems to solve the problem.

Thanks.

- Gilboa
Comment 3 Richard W.M. Jones 2010-03-24 20:05:47 EDT

*** This bug has been marked as a duplicate of bug 576173 ***

Note You need to log in before you can comment on or make changes to this bug.