Bug 576732 - libguest software upgrade install fails
libguest software upgrade install fails
Status: CLOSED DUPLICATE of bug 576173
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 19:58 EDT by Paul Lambert
Modified: 2010-03-24 20:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-24 20:05:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lambert 2010-03-24 19:58:26 EDT
Description of problem:
Attempted to install Fe-12 updates and install process halted with this error
1:libguestfs-1.0.85-1.fc12.2.x86_64 requires /lib64/libntfs-3g.so.73

Version-Release number of selected component (if applicable):


How reproducible:
Tried twice failed twice

Steps to Reproduce:
1. Access system->administration->updates menu
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard W.M. Jones 2010-03-24 20:05:41 EDT

*** This bug has been marked as a duplicate of bug 576173 ***

Note You need to log in before you can comment on or make changes to this bug.