Bug 57702 - Errata link wrong
Summary: Errata link wrong
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
low vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-19 14:09 UTC by Miloslav Trmac
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-19 14:09:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2001-12-19 14:09:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
The errata link at the bottom of Bugzilla pages points to
http://www.redhat.com/support/updates.html
which shows errata for RH 7.1. The correct adddress seems to be
http://www.redhat.com/apps/support/errata/index.html
(maybe the support/updates.html should redirect to the new one as well?)

Comment 1 David Lawrence 2001-12-19 15:28:37 UTC
It seems that the first link points to the old errata page that has been obsoleted by 
the new format. I am not sure why the old one is even still accessible so I will 
mention that to the proper people. Anyway, I am fixing the link in the errata 
announcements for future errata releases. Thanks.



Note You need to log in before you can comment on or make changes to this bug.