Bug 57712 - path out of date in /etc/mail/access
path out of date in /etc/mail/access
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-19 17:31 EST by lyonsa
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-19 17:36:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to address the concerns in the bug (1.79 KB, patch)
2001-12-19 17:32 EST, lyonsa
no flags Details | Diff

  None (edit)
Description lyonsa 2001-12-19 17:31:25 EST
Description of problem:
The comments in the file /etc/mail/access point the user to a non-existant 
directory (/usr/share/doc/sendmail-8.11.6/).

Bug #54341 partially fixes it but misses the other reference.  Also the 
comment in sendmail-8.11.6-5.src.rpm calls bug 54341, 54351.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. more /etc/mail/access
2. more /usr/share/doc/sendmail-8.11.6/README.cf
3. more /usr/share/doc/sendmail/README.cf


Actual Results:  /usr/share/doc/sendmail-8.11.6/README.cf: No such file or 
directory


Expected Results:  It would page through the document.


Additional info:

The attached patch should fix the spec file.
Comment 1 lyonsa 2001-12-19 17:32:49 EST
Created attachment 41068 [details]
patch to address the concerns in the bug
Comment 2 lyonsa 2001-12-19 17:36:06 EST
Since most other stuff under /usr/share/doc/ is of the pattern /PACKAGE-
VERSION/ the patch includes the version number in the directory name so that it 
looks consistent.
Comment 3 Florian La Roche 2002-01-09 08:51:54 EST
Is consistent now in the newest version.

Thanks,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.