Bug 577221 - [abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
[abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by si...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:521b935a4ecf395d86c8e4fafe8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-26 09:47 EDT by ecaddy
Modified: 2010-05-13 11:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 11:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (107.37 KB, text/plain)
2010-03-26 09:47 EDT, ecaddy
no flags Details

  None (edit)
Description ecaddy 2010-03-26 09:47:04 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ruby ./script/server --port 3001
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.32.9-70.fc12.i686
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 ecaddy 2010-03-26 09:47:05 EDT
Created attachment 402851 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-05-13 11:59:07 EDT
It seems that this crash is happening in
skgdbgcra() function in /usr/lib/oracle/11.2/client/lib/libclntsh.so.11.1
which is not in Fedora distribution. 

We cannot debug issues when third party product unless its 
source code is available. Anyway for now we assume that this is
not due to a bug in ruby.

Once closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.