Bug 577450 - [abrt] crash in gnome-screensaver-2.29.91-1.fc13: Process /usr/libexec/gnome-screensaver/floaters was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-screensaver-2.29.91-1.fc13: Process /usr/libexec/gnome-...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:e7a5a665b71d2685849fcdaed9b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-27 01:08 EDT by G.Wolfe Woodbury
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 15:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.11 KB, text/plain)
2010-03-27 01:08 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2010-03-27 01:08:49 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver/floaters /usr/share/pixmaps/gnome-logo-white.svg
comment: just a random screensaver failure
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver/floaters
kernel: 2.6.33.1-19.fc13.i686.PAE
package: gnome-screensaver-2.29.91-1.fc13
rating: 4
reason: Process /usr/libexec/gnome-screensaver/floaters was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. unknown (screensave is "random")
2.
3.
Comment 1 G.Wolfe Woodbury 2010-03-27 01:08:52 EDT
Created attachment 402983 [details]
File: backtrace
Comment 2 G.Wolfe Woodbury 2010-05-31 15:42:30 EDT
NOTABUG, the hardware is flakey and overheating is the cause.
Closing.

Note You need to log in before you can comment on or make changes to this bug.