Bug 577587 - wine 3 releases behind already on rawhide
Summary: wine 3 releases behind already on rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 580024
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-28 04:44 UTC by Rudolf Kastl
Modified: 2010-04-19 15:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-19 15:47:51 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2010-03-28 04:44:21 UTC
Description of problem:
wine is 3 releases behind already on rawhide. please fix that and update to the current 1.1.41 release. it builds and works fine with the pulse patches updated and -Wno-error buildflag added.

Version-Release number of selected component (if applicable):
1.1.38

Comment 1 Andreas Bierfert 2010-03-28 21:31:36 UTC
Rawhide scratch build:
https://koji.fedoraproject.org/koji/taskinfo?taskID=2079884

Comment 2 Andreas Bierfert 2010-04-19 15:47:51 UTC

*** This bug has been marked as a duplicate of bug 580024 ***


Note You need to log in before you can comment on or make changes to this bug.