Bug 57773 - pdftex is too old; need an upgrade
pdftex is too old; need an upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-21 16:17 EST by Dmitri A. Sergatskov
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-21 16:17:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri A. Sergatskov 2001-12-21 16:17:25 EST
Description of Problem:
pdftex included is really really old (0.13d) does not work well
with recent pdfs (1.3 and up)

Version-Release number of selected component (if applicable):

pdfTeX (Web2C 7.3.1) 3.14159-0.13d

How Reproducible:
Always

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tim Waugh 2001-12-22 15:29:08 EST
Please try the 1.0.7-38.2 packages from rawhide; they are part of an errata 
candidate package set for this very problem.


Note You need to log in before you can comment on or make changes to this bug.