Bug 57783 - installing not working with exceptional error
Summary: installing not working with exceptional error
Status: CLOSED DUPLICATE of bug 19577
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-22 18:55 UTC by swieca
Modified: 2007-03-27 03:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-22 18:55:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description swieca 2001-12-22 18:55:40 UTC
I am following SAM's Teach Yourself Red Hat Linux (7.0.1) and get an 
exceptional error during installation (about 60% through 'creating 
loopback file system')

Traceback
file "nav/tmp/anaconda - 7.0.1//usr/lib/anaconda/iw/progress-gui.py", line 
20 in run
rc=self.todo doinstall()
file "/var/tmp/anaconda - 7.0.1//usr/lib/anaconda/todo.py/" line 1469 in 
doinstall
selffstab.py line 645 in makefilesystems (self.progresswindow,-
("loopback"),
file "isys.py" line 78 in ddfile
os.write (fd,buf)

there are more error messages but I can't see them because although the
mouse still moves none of the window buttons work !

I have the following setup (in Windows terms)

disk one - drive C Windows 98
disk two - drive D Win NT server
disk two - drive E Win XP
disk two - drive F FAT32 partition 10gb for my new Linux

I have tried every combination using custom and workgroup install options.
I also correctly followed the instructions for setting up 
a 'partitionless' installation
labelling '/' during disk druid.

An odd thing is that the LILO configuration screen didn't appaear as 
mentioned in the SAM's book.

Any ideas ?

thanks

guy jenner
gjenner@poczta.onet.pl

Comment 1 Jeremy Katz 2002-01-02 22:09:46 UTC

*** This bug has been marked as a duplicate of 19577 ***


Note You need to log in before you can comment on or make changes to this bug.