Bug 57794 - Missing Buildrequires: sharutils
Summary: Missing Buildrequires: sharutils
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: joe   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-23 02:58 UTC by R P Herrold
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 17:09:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-12-23 02:58:17 UTC
I am involved in a porting project, and rebuilding the toolchain.  There 
is a missing BuildRequires of sharutils

Please add it to the specfile thius:

BuildRequires: sharutils

---------------------------------------

Snippet:

++ trap 'rm -f temp11954 ncurses-5.2-20011103.patch.gz 
ncurses-5.2-20011103.tar.gz' 0 1 2 5 15
++ cat
++ uudecode temp11954
/var/tmp/rpm-tmp.44559: uudecode: command not found
+ rm -f temp11954 ncurses-5.2-20011103.patch.gz 
ncurses-5.2-20011103.tar.gz
error: Bad exit status from /var/tmp/rpm-tmp.44559 (%prep)

Comment 1 Trond Eivind Glomsrxd 2002-01-08 16:46:33 UTC
Which version of joe are you referring to?

Comment 2 R P Herrold 2002-01-08 16:53:41 UTC
joe-2.9.7-1.src.rpm -- building on a pa-risc unit

Comment 3 Trond Eivind Glomsrxd 2002-01-08 17:09:26 UTC
This is strange... it does not run those commands (trap ,uudecode) here. Are you
sure you're not talking about an older (2.8) version?

Comment 4 Trond Eivind Glomsrxd 2002-02-08 19:47:11 UTC
Closing, as it I can't reproduce it.


Note You need to log in before you can comment on or make changes to this bug.