Bug 57794 - Missing Buildrequires: sharutils
Missing Buildrequires: sharutils
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: joe (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-22 21:58 EST by R P Herrold
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 12:09:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-12-22 21:58:17 EST
I am involved in a porting project, and rebuilding the toolchain.  There 
is a missing BuildRequires of sharutils

Please add it to the specfile thius:

BuildRequires: sharutils

---------------------------------------

Snippet:

++ trap 'rm -f temp11954 ncurses-5.2-20011103.patch.gz 
ncurses-5.2-20011103.tar.gz' 0 1 2 5 15
++ cat
++ uudecode temp11954
/var/tmp/rpm-tmp.44559: uudecode: command not found
+ rm -f temp11954 ncurses-5.2-20011103.patch.gz 
ncurses-5.2-20011103.tar.gz
error: Bad exit status from /var/tmp/rpm-tmp.44559 (%prep)
Comment 1 Trond Eivind Glomsrxd 2002-01-08 11:46:33 EST
Which version of joe are you referring to?
Comment 2 R P Herrold 2002-01-08 11:53:41 EST
joe-2.9.7-1.src.rpm -- building on a pa-risc unit
Comment 3 Trond Eivind Glomsrxd 2002-01-08 12:09:26 EST
This is strange... it does not run those commands (trap ,uudecode) here. Are you
sure you're not talking about an older (2.8) version?
Comment 4 Trond Eivind Glomsrxd 2002-02-08 14:47:11 EST
Closing, as it I can't reproduce it.

Note You need to log in before you can comment on or make changes to this bug.