Bug 57810 - New release fixes security leak
New release fixes security leak
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: stunnel (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
http://www.stunnel.org/
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-24 06:07 EST by Need Real Name
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 12:29:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-24 06:07:58 EST
Description of Problem:

A patch was issued on December 18th to fix a format string bug.
Comment 1 Nalin Dahyabhai 2002-01-18 13:03:08 EST
I'm assuming this is referring to version 3.22, which was released as an errata.
Comment 2 Need Real Name 2002-01-18 18:58:37 EST
It was only released for Red Hat 7.2. Installing that RPM gives the following
errors:

# rpm -i stunnel-3.22-1.i386.rpm 
error: failed dependencies:
        libcrypto.so.2   is needed by stunnel-3.22-1
        libssl.so.2   is needed by stunnel-3.22-1
Comment 3 Need Real Name 2002-01-24 12:29:52 EST
Sorry, i must have been blind...
As I can't close the bug myself, I kindly ask you to do so. Sorry for that.

patrice

Note You need to log in before you can comment on or make changes to this bug.