Bug 57860 - ide cdrom won't mount on ali15x3 chipset
Summary: ide cdrom won't mount on ali15x3 chipset
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-28 19:09 UTC by Cornelis de Gier
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-29 12:10:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cornelis de Gier 2001-12-28 19:09:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U) 

Description of problem:
When I use "$ mount /dev/hdc /mnt/cdrom" I get: "mount: /dev/hdc is not a valid block device".  I expected the command would let me use 
the cdrom drive.  The same setup worked during the installation process and under Redhat 7.1.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot rh 7.2 cd1. install rh 7.2 (using cd1 and cd2).
2. reboot
3. $ mount /dev/hdc /mnt/cdrom
	

Actual Results:  mount: /dev/hdc is not a valid block device

Expected Results:  I expected the command would let me use the cdrom drive.

Additional info:

Chipset: ali15x3 rev 193
cdrom: ATAPI CD-ROM DRIVE 36X MAXIMUM (Philips)

The same setup works during the installation process and under Redhat 7.1.

Comment 1 Arjan van de Ven 2001-12-29 08:32:58 UTC
Can you type "depmod -ae" as root and try again ?


Comment 2 Cornelis de Gier 2001-12-29 12:10:50 UTC
I can try but ONLY if  you think it will work: it will cost me about half an hour because I'll have to re-install 7.2 (with possibly no CDROM access, I now installed rh7.1). 
When I typed dmesg on rh7.2 it showed /dev/hdc and the CD-ROM as ATAPI CD-ROM DRIVE 36X MAXIMUM.


Note You need to log in before you can comment on or make changes to this bug.