Bug 57865 - Fails to build with automake-1.5-1
Summary: Fails to build with automake-1.5-1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-29 05:17 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-29 05:17:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-12-29 05:17:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011113

Description of problem:
automake: configure.in: required file `./depcomp' not found

Version-Release number of selected component (if applicable):
XFree86-4.1-0-12

How reproducible:
Always

Steps to Reproduce:
1. Compile from source
2.
3.
	

Actual Results:  see above

Expected Results:  sucessful compile

Additional info:

Comment 1 Mike A. Harris 2002-01-23 20:08:58 UTC
XFree86 4.2.0 is in rawhide now, and Glide3 compiles with it.


Note You need to log in before you can comment on or make changes to this bug.